E-Books, E-Journals, Datenbanken: Internet Explorer nicht mehr nutzen

E-Books, E-Journals, Datenbanken: Internet Explorer nicht mehr nutzen

08.02.2021

Der Internet Explorer ist veraltet und wird von Microsoft nicht mehr unterstützt. Dadurch ist er nicht mehr mit allen Plattformen kompatibel, auf denen unsere lizenzierten elektronischen Produkte angeboten werden.

 

Um Zugriffsprobleme zu vermeiden und sicherzustellen, dass Sie auf alle Funktionen zugreifen können, nutzen Sie bitte einen aktuellen Browser wie z. B. Microsoft Edge, Firefox, Google Chrome oder Opera.